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MANAGING DOCUMENTS, FILES AND FOLDERS

Your computer puts information at your fingertips. Over time, however, you might have
so many files that it can be difficult to find the specific file you need. Without a good
organizational method, all your files are lumped together in one place. This is the
equivalent of shoving all your files into one filing cabinet. Just like a physical filing
cabinet, your computer files can benefit from better organization.

Keeping your files organized provides many benefits. First, you can more easily find the
folder or file you want. Second, you can keep your disk running in good shape by
periodically weeding out old files. Good file management does not take that long and
involves just a few key ideas.

To help you keep your documents organized, Windows gives you File Explorer. To
access the File Explorer you can search for it:

0O i) Filters ~
Best match
File Explorer
Desktop app
Search suggestions
L file - see web results
Settings
Folders
Documents
Store
L ilg




FILE EXPLORER

Windows sets up several special folders. These include Downloads, Desktop,
Documents and Pictures. As you can see below, documents on this computers are all

stored in specific folders:

The folders appear in alphabetically order,
Heading to sort by date descending order:

"

ERNE = | Documents
Home Share View
Pinto Quick Copy Paste
access =
Clipboard
&«

~ 4 | » ThisPC » Documents

~ gk Quick access

; Downloads
Online Storage
Google Drive

& iCloud Drive

[ Desktop

= Documents

&= Pictures

[ name

Adobe Captivate Cached Projects

My Data Sources
Qutlook Files
Youcam
Resumes 2015

~

Date medified

[J Name

Type

File folder
File felder
File folder
File folder

File folder

- O X
(7]
x T New item ~ Iﬂ open - [ select ail
-fJEasya:cEss - Edit Select none
Delete Rename New Properties .
- folder - £ History EFl\mtert selection
Organize Mew Open Select
v O Search Documents yel
~
Date modified Type Size L)
2015 Benefits File folder
Access Training Files File folder
Action Coach File folder
Adobe 9 Download File folder
Adobe Captivate 6 (64 Bit) File folder
Adobe Captivate Cached Projects File folder
Allstate Policy File folder
ASTD File folder
Bluctanth Eile frlder

but you can click on the Date Modified

Click the heading again to sort by date ascending order:

[ name

hp.applications.package.appdata
Bluetooth

ASTD

Encore - Apps

Encore - Customer Service
Adobe Captivate 6 (64 Bit)

~
Date modified

Type
File folder
File felder
File folder
File folder
File falder

File folder
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The most effective way to organize your files is to create a folder structure that fits how
you use your computer. For example, you might have folders within Documents for:

Finances: Documents related to your budget and taxes

Home: Records relating to home maintenance and improvements

In File Explorer, on the Home Tab of the Ribbon, there are icons to help you manage
your files. Click New Folder to create a folder and name it:

=R = | Documents
m Home Share WView
4 cut X T New item = \/} open - HH setect an
W= Copy path fr | Easy access ~ Edit elect none
= Easy Select
Pin to Quick| Copy Paste Move Copy Delete Rename Mew Properties ) )
access - folder - £ History DD Invert selection
Clipboard Organize MNew Open Select

Finances

Home




SAVING FILES FROM APPLICATIONS

When saving files form applications, you need to understand the difference between
Save and Save As.

To save a new file, click the File Tab and select Save.
W =

li. Home !

H Save

Here we will file the Word document in the Finances Folder within the Documents
Folder:

(W] Save As X
« v 4 |5 » ThisPC » Documents v & Search Documents el
Organize = MNew folder B — o

I 5| Documents I" Mame Date modified Type Size ~
=] Pictures | Finances I 7/2/2017:08 AM  Filefolder

Click into he Finances folder and name the file:

(W] Save As

« - 1 s ThisPC » Documents > Finances I v & Search Finances Pl |

Organize = New folder == Q

~

[ Documents ~  Name Date modified Type Size

&= Pictures
Mo items match your search.
Home
July - Managing
mike

Work Stuff
(W] Microsoft Word

& OneDrive

[ This PC
[ Deskiop
——Doc.menes

File name: | [IENCEE: i -

Authors:  Gail Weiss Tags: Add atag Title: Add a title

[ Save Thumbnail

~ Hide Folders Tools  + Cancel

To save any changes to the file again, click SAVE.

If you want to make a copy of the file, click SAVE AS and give the file another name.
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.Hn Home |

| save

Save As

Date medified Type

722017 8:21 AM Microsoft Word D...

(W] Save As
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Organize * New folder
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MY BUDGET - 2018 ~
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Title:

You now have two separate files.
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* o cut
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PintoQuick Copy Paste Move Copy Delete Rename = New
access [#] Paste shorteut  to-  to - folder
Clipboard Organize
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Work Stuff
& OneDrive
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[ Desktop
Documents

Wy Budge 2018.docx
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SAVING FILES FROM E-MAIL ATTACHMENTS

To save a file attachment from your email:
FROM GOOGLE ACCOUNT

Click the Download Icon:

W July Sched.docx

opao,

Forward

2.06 GB (13%) of 15 GB used
Manage

The file will open in the corresponding application:

File Extensions:

.docx — WORD

Xlsx - EXCEL

.pdf — Adobe Reader
Jpg - Picture

NOTE: Always select File — Save As, so that you can control where the file will be
saved. If you select File — Save, the computer will decide where to save it and you may

not be able to find it again.

L -

.a. Haome I
H Save
[l save As



Here we will file the Email Attachment in the Home Folder within the Documents Folder:
] @SEVEAS

&« v > This PC » Documents

Organize =

New folder
n ~
& OneDrive Name
Excel Exercise Files
& This PC
= Fax
[ Desktop Finances
Documents Home
(W] Save As
« v » ThisPC Documents » Home v O Search Home
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S
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3 This PC No items match your search.
[ Desktop
Documents
3 Downloads
D Music
[&=] Pictures
8 Videos
am 05(C)
- REcovery Image
¥ Network v
Fi\EnanE: [ July Sched.doox |
Save as type: | Word Document (".docx)
Authors:  gweiss Tags: Add atag
[ 5ave Thumbnail

Title:  Add atitle

~ Hide Folders

Tools - Save

Share

Home View
* u oy Cut

W
Pin to Quick Copy

) x I 7 New item -
Copy path -
Faste _
access

Move Copy
E] Paste shortcut
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ﬂ Easy access = Edit 10 Select none
Delete Rename MNew Properties X ] .
to to - folder - 4 History D‘:“In\rertselectlon

Clipboard Organize Mew Open Select
&« v 4 * » ThisPC » Downloads

[ MName Date modified Type
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* Downloads b - . . .

Size
7/2/2017 8:40 AM Microsoft Word D... 100 KB



SEARCHING FOR FILES

Many times you save a file and then you can’t find it. You will use File Explorer to find

your files:

Click the Magnifying Glass icon and the Search Tab will appear. Click This PC to
search the entire computer:

= amY = | Search Tools | This PC
Computer View Search
Current folder E E{J Kind = 3 Recent searches ~
| All subfolders Q. Size v |:| Advanced options ¥

Date =
Search again in

P « 4 B ThisPC

# Quick access
¥ Downloads
Online Storage
Google Drive
# iCloud Drive
[ Desktop
£ Documents
&= Pictures
#%  iCloud Photos
Home
July - Managing Files
SC Comp
Work Stuff

@ OneDrive

[ This PC
[ Desktop
|5 Documents
4 Downloads

11 items

modified - Ll Other properties = [ 5

Location Refine

Options

~ Folders (6)
- Desktop

) Music

~ Devices and drives (5)

(% iCloud Photos
e

g DVD RW Drive (E:)

% N N N N NN

Ope
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X

Close
search

Documents

[

=== Pictures
[ =

05 (C)
= oom
Ty 832 GB free of 913 GB

W, | Removable Disk ()

ok | o

; Downloads
ﬁ Videos

Recovery Image (D:)

L] 1.03 GB free of 15.6 GB

Searching Tips

If you don’t know the exact name of the file, type in the first couple of characters that it

starts with:

Search Tools

st Quick access
& Downloads
Online Storage #*

Annnle Nrive

my - Search Results in Documents

ly | current folder E T king - 4 Recent searches - x
= All subfolders O size - [£] Advanced options ~
This Date o Close
pC /4 Searchagainin~  modified~ Ll Other properties - [ Save search e
Location Refine Options
<« ~ 4 [l » Search Resultsin Documents

@B My Budge 2018.docx
Date modified: 7/2/2017 8:25 AM

W] My Budgetdocx
Date modified: 7/2/2017 8:21 AM

v o

C\Users\Gail\Decuments\Fin...
MY BUDGET - 2018 On the In...

Size: 12.9KB
Authors: Gail Weiss

Size: 12.8KB
Authors: Gail Weiss

C:\Users\Gail\Decuments\Fin...
On the Insert tab, the gallerie...




If you can’t remember the name of the file, you can search by the “kind” (file type):

Calendar
Communication
Contact
Document
E-mail

Feed

Folder

Game

Instant Message
Journal

Link

Movie

Music

Mote

Picture

Playlist
Program
Recorded TV

Saved Search

Share  View

M| = | Search Tools
“ Home Share View Search
! Current foldel E E‘-._]Kind'
= All subfolders L size -
This Date
pc = Searchagainin = madified

Location Refine

Search Tools  kind:=document - Search Results in This PC

Search

Task
E T kind ~ 4 Recent searche x
Video O size~ B d opti
Date Close
inin~ modified~ Ll Other properties ~ [ save searcn e=mn

‘Web History

Unknown

B ~ 4 |l » SearchResultsin

Refine Options

This PC

You can also search by using the file extension:

*.docx — Word Doc

* XIsx — Excel File

* pdf — Adobe Reader
*.jpg — Pictures

LI Other properties =

v X kind:=document

If you know the first couple of characters and the file type you can search using the
asterisk to represent the unknown characters as follows:

my*.docx

(W] My Budge 2018.docx

Date modified: 7/2/2017 8:25 AM
0 @_j My Budget.docx

Date modified: 7/2/2017 8:21 AM

Ci\Users\Gail\Documents\Finan...
MY BUDGET - 2018 On the Insert...

Ci\Users\Gail\Documents\Finan...
On the Insert tab, the galleries in...

~ O

my*.docx *
Size: 12.9 KB
Authors: Gail Weiss

Size: 12.8 KB
Authors: Gail Weiss



FILES ON A MAC
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FINDER ICON ON YOUR MAC

Learning about the Finder is the first step toward finding and organizing your
documents, media, folders, and other files.

The Finder is the first thing that you see when your Mac finishes starting up. It opens
automatically and stays open as you use other apps. It includes the Finder menu bar at
the top of the screen and the desktop below that. It uses windows and icons to show
you the contents of your Mac, iCloud Drive, and other storage devices. It's called the
Finder because it helps you to find and organize your files.

OPENING WINDOWS AND FILES

To open a window and see the files on your Mac, switch to the Finder by clicking the
Finder icon (pictured above) in the Dock. Switching to the Finder also reveals any
Finder windows that might be hidden behind the windows of other apps. You can drag
to resize windows and use the buttons to close , minimize , or maximize windows.
Learn more about managing windows.

When you see a document, app, or other file that you want to open, just double-click it.
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CHANGE HOW YOUR FILES ARE DISPLAYED

To change how files are displayed in Finder windows, use the View menu in the menu

bar, or the row of buttons at the top of the Finder window. You can view files as
ooo p—
icons 209, in a list =, in columns DI', or in a gallery :I And for each view, the View menu

provides options to change how items are sorted and arranged, such as by kind, date, or
size.

When you view files in a gallery, you can browse your files visually using large previews, so

it's easy to identify images, videos, and all kinds of documents.

[ NON ) [ Project Files
S w=o= #- 6 o Q Search
Favorites
E1 O .
£ Recents =k Pets_4327.jpg
X
. Bk JPEG i - 3.8 MB
@ AirDrop — imags
;/'-\; Applications
[ Desktop Tags
[._Sh Documents Crevatved 8/20/18, 9:59 AM
Modified Today, 9:56 AM
© Downloads Content created May 6, 2017 at 4:43 PM
Dimensions 3024x4032
iCloud Resolution 72x72
& iCloud Drive Color space RGB
Color profile Display P3
Locations Device make Apple
Device model iPhone 7 Plus
Tags Aperture value 2.9709
Exposure time 1/60
Focal length 6.6 mm
ISO speed 20
Flash No
F number /2.8
Metering mode Pattern
White balance 0
Content Creator Photos 2.0
=) ® ©
Rotate Left Markup More...
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SEARCH FOR FILES

To search from a Finder window, use the search field in the corner of the window:

[ NON & Searching “Desktop”

< | > = D 2 b a Q budget (%]
Favorites Search: This Mac [0 Save [+

@ Recents o

@ nivie — e e

#2; Applications e b

Desktop Pet Hotel Summer Garden

) Documents Ry

0 Downloads

iCloud
Locations

Tags

% johnappleseed > [ Desktop > « Budget

When you select a search result, its location appears at the bottom of the window.

ORGANIZE FILES IN FOLDERS ON MAC

Everything on your Mac—documents, pictures, music, apps, and more—is organized in
folders. As you create documents, install apps, and do other work, you can create new
folders to keep yourself organized.

1. On your Mac, click the Finder icon k in the Dock to open a Finder window, then
navigate to where you want to create the folder.

Alternatively, click the desktop if you want to create the folder on the desktop.

2. Choose File > New Folder, or press Shift-Command-N.

If the New Folder command is dimmed, you can’t create a folder in the current location.

3. Enter a name for the folder, then press Return.
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